Follow

Explanation of SOLIDWORKS Settings selections from the Copy Settings Wizard dialog

Frank Pace

This article provides a quick explanation of what the settings options under Save these settings or Restore these settings from the Copy Settings Wizard apply to in order to give users a better understanding of those selections.

mceclip0.png

 

System Options

These can be found by selecting Options. Found either in "the cogwheel icon"  in the menu bar or by selecting Tools -> Options. The list under the System Options tab shows some of the settings that affect the individual install of SOLIDWORKS. 


mceclip1.png

mceclip2.png

 

Toolbar layout and Macro toolbar only

To find the entire list of Toolbars, select Tools -> Customize... (Otherwise, with a file opened, right-click select the menu bar or command manager to select Customize.)

mceclip0.png

Under the Customize dialog, you'll see the tab for Toolbars. These toolbars can be toggled to show by selecting the box next to it. In the list, there is a macro toolbar selection that can be selected to show. Toggling these options to show or hide affects how your system shows these tools next to the display area.

mceclip4.png

 

Keyboard shortcuts

To find the entire list of Keyboard shortcuts, select Tools -> Customize... (Otherwise, with a file opened, right-click select the menu bar or command manager to select Customize.)

mceclip0.png

Under the Customize dialog, you'll see the tab for Keyboard. The Keyboard tab has a list of searchable commands that can be assigned keyboard shortcuts. By default, some keyboard shortcuts are already assigned for some of the commands.

mceclip5.png

 

Mouse gestures

To find the entire list of Mouse gestures, select Tools -> Customize... (Otherwise, with a file opened, right-click select the menu bar or command manager to select Customize.)

mceclip0.png

Under the Customize dialog, you'll see the tab for Mouse Gestures. Mouse gestures appear and can be used when a user does a right-click drag on the display area of SOLIDWORKS. The mouse gestures are different for different file types or mode. Once a user drags the mouse over a mouse gesture selection, it toggles to use that selection or deselects it.

mceclip1.png

mceclip2.png

Menu customization

To find the main options for Menu customization, select Tools -> Customize... (Otherwise, with a file opened, right-click select the menu bar or command manager to select Customize.)

mceclip0.png

Then select the Customization tab to see the possible selections. 

mceclip10.png

A user can select to Show All Menu customization selections or to Reset to Defaults for a Shortcut menu or a regular menu. A Shortcut is a menu that appears when you right-click a selection. A regular Menu is a menu list that appears when using a left-click selection.

Menu customization is something that can be done for some of the menus, if there is a selection for Customize Menu at the bottom of that menu. Selecting the Customize Menu shows box selections which allow a user to show or hide selections unless the menu is expanded.

mceclip0.png

mceclip2.png

 

Saved Views

To find the Saved Views, you'll need to have an open file. By default, you can select the space bar over the display area to open the Orientation dialog first. (Otherwise, you can select View -> Modify -> Orientation)

mceclip3.png 

If there are any saved views, then it will be listed in the orientation dialog.

mceclip4.png

Saved Views allow users to save specific model orientation and perspective views that can be used in Drawings or in the model display. To do this, you can select New View -> "name the view" and select OK 

mceclip6.png

mceclip7.png

mceclip8.png

 

If you have any questions regarding the information above or are unable to troubleshoot this issue, please contact Hawk Ridge Systems Technical Support at 1-877-266-4469  (US), 1-866-587-6803  (CAN), or support@hawkridgesys.com.

 

 

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

Comments