Problem
When adding a new sheet to a drawing in SOLIDWORKS, the software usually pulls the saved sheet format from the drawing template. However, this sheet format can be lost for a number of reasons resulting in the error: "The sheet format could not be located". This article walks through the steps necessary to restore this sheet format so that it will be automatically updated when adding new sheets.
Solution
- Open SOLIDWORKS and start a new Drawing using the drawing template with the Sheet Format issue
-
Right-click on the blank area of the drawing or right-click the sheet in the feature tree to select "Properties"
- In Sheet Properties, the outlined box under "Sheet Format/Size" contains the link where the sheet format is found. In this case, that link is likely wrong. Click "Browse…" and browse to the location of the correct drawing sheet format (*.slddrt).
- Click "Apply Changes" to close the Sheet Properties
- Save over the existing Drawing Template to update it from File > Save As. Save the file as a Drawing Template (*.drwdot) in the templates folder.
The default template location is specified in Tools > Options > System Options > File Locations > Document Templates and can be modified to add more file locations as desired. We recommend storing custom Templates in a separate location to avoid SOLIDWORKS upgrade issues and creating backups of them.
For additional support, existing customers can submit a ticket or new customers can contact Hawk Ridge Systems.
Comments
Article is closed for comments.