Re-aligning model positions after updating default views

Problem

This article is a guide on how to realign the model positions after the default view has been updated. At times, a part file or assembly file can have the default views misaligned.

Views_default.png

This will result in different views not appearing correct with the coordinate system or the drawing itself. Since the views have been changed, re-positioning the file will not correct the coordinate system; we will need to reset the views to a new default position.

Solution 1: Resetting standard views 

  1. Within the SOLIDWORKS Part or Assembly model of interest, press the Spacebar on the keyboard to show the orientation window
  2. Click on the "Reset Standard Views" button in the pop-up window
  3. Confirm the changes and click on a front view to see the new alignments for the views
Reset Standard Views

This is the quick fix to this issue and should be attempted first. There are chances, however, that the new default views will not be what is expected. Try the 2nd method below to manually assign what the front, right, or back view of the model is.

Solution 2: Re-aligning using relative views

  1. Open a blank drawing file (this is just used temporarily to fix the views)
  2. Insert any view from the assembly or part into the drawing

    Insert view into the drawing
  3. Select Insert > Drawing View > Relative To Model

    Select Insert > Drawing View > Relative To Model
  4. After the model opens, select a face that points normal to the new Front View and a face that is normal to the new Right View, then click the Green Checkmark

    Select Relative Faces
  5. This will create a new "dummy" view of the model in the drawing. If it appears aligned, we can place this anywhere in the drawing.
  6. After placing the relative view, right-click on it and choose to open the assembly in this orientation.

    Open part or assembly in orientation of the Drawing View
  7. Press the Spacebar on the keyboard to show the orientation window
  8. Press the "Update Standard Views" button and select a view to update, which will update the orientation of Standard Views
Press the "Update Standard Views" button and select a view to update

The model's view will now be aligned based on the selection, and the remaining views in the model will adjust as well. Back in the drawing, we can now insert the default views, and they will be similar to the default views in the model.

Views updated

For additional support, existing customers can submit a ticket or new customers can contact Hawk Ridge Systems.

Was this article helpful?
0 out of 0 found this helpful

Articles in this section

Comments

0 comments

Article is closed for comments.