Creating a Bounding Box around your Part

Problem

This article will go over creating a Bounding Box around a Part with the Bounding Box feature.

Solution

To create a Bounding Box, follow the steps below:

  1. Open a Part file
  2. Click Insert > Reference Geometry > Bounding Box

    Click Insert > Reference Geometry > Bounding Box

  3. In the Property Window that comes up, set the Type, Reference Entity, and Options

set the Type, Reference Entity, and Options

Note: For Type, Rectangular creates a rectangular bounding box, and Cylindrical creates a Cylindrical bounding box. For Reference Entity, Best Fit uses the X-Y plane for the orientation, and the rest allow for a reference plane or reference coordinate system to be used. 

  1. Click the green check mark to finish the feature

Notes: There can only be one Bounding Box feature in a part file. Its display can be toggled from View > Hide/Show > Bounding Box or by right-clicking on the feature to hide, show, or suppress.

Bounding Box Example

After creating a Bounding Box, it's properties by going to File > Properties > Configuration Properties. Here, the dimensions and volume properties of the Bounding Box are shown.

Bounding Box Properties Example

For additional support, existing customers can submit a ticket or new customers can contact Hawk Ridge Systems.

Was this article helpful?
0 out of 0 found this helpful

Articles in this section

Comments

0 comments

Article is closed for comments.