Mold Design: Creating a Cavity

The Cavity feature will allow you to remove material from an existing solid body without the need for complex surfacing features or other methods. In just a couple steps you can create a mold of your model.

What you’ll need

To create a mold using the Cavity feature, you will need the following:

  • Parent part(s) to create the mold from
  • The foundation material that will contribute solid body mass to make the mold
  • An assembly in which the Cavity will be created in

Creating the Cavity Assembly

  1. Insert the parent part(s) into an assembly. There are a number of ways to do this. Here, we show one method by Clicking on File > Make Assembly from Part.
    Image of the menu for Make Assembly from part option
  2. Select the desired Assembly template from the next dialogue window.
    The New SolidWorks Document menu showing Assembly
  3. Select the Part(s) you will want to create the mold from in the Begin Assembly Property Manager. Before clicking anything, you can Click OK, and the parent part will be placed on the origin automatically. This will make it easy for you to create the mold body later on.
                                                     The Begin Assembly Property Manager

    Creating the Base Material

  4. The component or assembly should now be at the Origin or location where you placed the component in the Graphics Area.  Create the base material for the Cavity feature to be built from. To do this, Select the Assembly tab of the Command Manager (Default Settings), click on the drop down arrow below Insert Components and select New Part.

    Image of the Insert Components New Part option
  5.  A new Part should appear in the Feature Manager Tree.  It will simply be named “Part#” until it is given a new name.  Begin working on the new Part by selecting a Face or Plane to begin the initial feature of the new Part.  Once a Face or Plane has been selected, SOLIDWORKS will show Edit Component mode, where the component in the Feature Manager Tree is shown in blue.
                         Showing the part name in the feature tree
  6.  Create a closed contour that will define the Cavity base material Extrude feature and select the Boss-Extrude feature. The Blind End Condition is chosen by default. Change the extrusion depth in Direction 1 (and Direction 2 if necessary) such that the entire body of the encapsulated component is covered.
    Image of the sketch for the cavity base
    Image of the extrusion for the cavity base

    Creating the Cavity Feature

  7. While still in Edit Component mode (within the newly created Mold Base), select Insert > Features > Cavity to create a new Cavity feature.
                       Image showing the cavity feature in the insert menu
  8.  The Cavity Feature Property Manager should be displayed. Select the component for the mold to be created from (selecting from the Pop-out Feature Manager Tree is the simplest way to do this as the component typically will not be visible in the Graphics Area).
    The Cavity Feature Property Manager showing the design component selection
  9.  Create a sketch that adequately bisects the Mold Base for use in the following step. The sketch needs to pass completely through the Mold Base, end to end.
    *Internal to the Cavity Mold Base, the feature has created a cavity based on the outside contours of the inside component. The image below displayed in Hidden Lines Visible mode shows the internal component and its outline within the Cavity Mold Base.
    Image showing the sketch on the hidden lines shown view


    Separate the Cavity into Halves

  10. Use the Split Feature to separate the Cavity base material into two halves to create a mold. To find the Split feature, click on Insert > Features > Split.
                        Image of the Split feature in the insert menu
  11.  In the Split Property Manager, use the newly created sketch that defines the parting line between the two halves as the cutting entity. Click Cut Part to cut the base material part. Also, check both boxes under Resulting Bodies to have both halves saved as separate bodies.
    Showing the resultant of the split command and selecting bodies
  12.  The assembly will now contain two halves of the Mold Base, as well as the cavity component. Use the Move/Copy feature to separate the bodies of the Mold Base.
                           Image showing the Move/Copy Body feature in insert menu

Just like that, we have a mold designed from our parent part.

Image of the final result with the part and the mold

For further assistance, please contact our HawkSupport team at 877-266-4469(US) or 866-587-6803(Canada) and support@hawkridgesys.com

 

 

 

 

Was this article helpful?
3 out of 3 found this helpful

Comments

0 comments

Please sign in to leave a comment.