How to Change Default Units in SOLIDWORKS

Problem

This article goes over how to change the default units in SolidWorks. When a new part or assembly is created in SOLIDWORKS, the units that are automatically selected are managed by the default template. 

Solution

  1. Open SOLIDWORKS
  2. Create a New Part, Assembly, or Drawing file
Start new part file
  1. Open Tools > System Options > Document Properties > Units and select the desired units

Open Tools > System Options > Document Properties > Units and select the desired units

  1. Click OK and navigate to File > SaveAs
  2. For the 'Save as type ', choose the appropriate template file type. Note: This is .prtdot for Parts, .asmdot for Assemblies, and .drwdot for Drawings. 
  3. Give the template a name or select an existing template to save over it
  4. When saving over an existing template, hit Yes for the pop-up that says the file already exists
Hit yes to replace the existing template
  1. Close the file
  2. Repeat these steps for other templates

Here are some additional resources on modifying SOLIDWORKS templates:
SOLIDWORKS: Part and Assembly Templates
Drawing Templates from Scratch in SOLIDWORKS: Part I
Drawing Templates from Scratch in SOLIDWORKS: Part II

For additional support, existing customers can submit a ticket or new customers can contact Hawk Ridge Systems.

 

Was this article helpful?
3 out of 3 found this helpful

Articles in this section

Comments

0 comments

Article is closed for comments.