Problem
In CAMWorks, settings such as decimal place precision, default machine selection, or display colors are saved at the part document and part template level. Importing model geometry or opening a model made by someone using a different standard will result in the preferred settings being ignored. There are two methods to change the settings to the preferred set.
Solution 1: Manual Method
- Open the Part file desired to change the settings for
- Navigate to the Document Properties from the Options menu. Here we can change the desired units and precision level.
To edit the remaining CAMWorks settings, navigate to the CAMWorks Options menu and select the "View System Defaults" check box. This will force the current document settings to use the default settings.
Change to the preferred machine by editing the machine definition. This menu can be accessed by right-clicking on the current machine and selecting "Edit Definition" or by clicking on the "Define Machine" button in the command ribbon.
Solution 2: Automatic Method
Start by making a new part model and selecting the preferred template.
Navigate to Insert > Part...
Select the desired SOLIDWORKS part model or import part geometry. The model will be listed in the SOLIDWORKS feature tree. This file will use the preferred settings.
Note: If the model being inserted is using a different unit of measure compared to the part template, there will be a warning message. We can then correct the condition with the 2nd selection option "NO".
For additional support, existing customers can submit a ticket or new customers can contact Hawk Ridge Systems.
Comments
Article is closed for comments.