How to import Flow Simulation Engineering Database files?

Problem

This article explains how to import a Flow Simulation Engineering Database XML file into the Engineering Database. This is helpful for importing materials from older Flow Simulation versions or another computer, saving time by avoiding prompts to create missing Material items.

Solution

  1. Locate the Engineering Database XML file that is desired to be imported in C:\ProgramData\COSMOS Applications\Flow Simulation 20XX

    Locate Engineering Database XML File
  2. Copy this file to a location easily accessible on the computer where you wish to import the file

  3. Open SolidWorks and open a Part or Assembly file with the Flow Simulation Add-in turned on from Tools>Add-Ins

  4. Open the Engineering Database from the Flow Simulation toolbar or from Tools>Flow Simulation>Tools>Engineering Database.

  5. In the Engineering Database, go to File>Import and browse to the XML file to import

    Import XML File from File_Import
  6. Click the "Save Icon" button to save the Engineering Database

    Save the Engineering Database

Now the Engineering Database file has been imported into the Engineering Database and saved with the new items that were imported. This has saved the imported materials to the local "CHEMBASEUSER2" file for the version of SolidWorks being run at C:\ProgramData\COSMOS Applications\Flow Simulation 20XX.

For additional support, existing customers can submit a ticket or new customers can contact Hawk Ridge Systems.

Was this article helpful?
0 out of 0 found this helpful

Articles in this section

Comments

0 comments

Article is closed for comments.