This article pertains to the issue where users are unable to start the SOLIDWORKS CAM add-in despite having enabled the add-in.
SYMPTOMS:
1. ‘SOLIDWORKS CAM’ item is being checked at Tools > Add-ins, but the software appears unresponsive and does not provide the SOLIDWORKS CAM CommandManager tab.
2. No errors are triggered and when returning to Tools > Add-ins, the ‘SOLIDWORKS CAM’ item is unchecked.
3. This issue can occur even after users have made use of SOLIDWORKS CAM before.
4. This behavior is seen most commonly with SOLIDWORKS CAM Standard products which comes with an on-subscription SOLIDWORKS CAD license.
CAUSES:
SOLIDWORKS is experiencing a conflict in the activation information that would usually entitle on-subscription customers to the SOLIDWORKS CAM Standard product.
SOLUTION:
Deactivate and reactivate your license:
• Standalone License:
1. In SOLIDWORKS, navigate to Help > Deactivate License.
2. Select all products in the prompt and click on ‘Next’ to finalize the license deactivation.
3. Restart SOLIDWORKS and follow the Activation Wizard prompt to re-activate the license.
• Network License:
1. Ensure that all SOLIDWORKS users have exited out of the software and have returned all borrowed licenses.
2. On the server system, open the SolidNetwork License Manager, navigate to the Server Administrator tab > Modify > ‘Transfer a Software License’.
3. When finished, navigate back to Server Administrator > Modify, and continue with option ‘Activate/Reactivate Software License’.
If the above instructions did not resolve the issue or if you have any questions, please contact Hawk Ridge Systems Technical Support at 877-266-4469 or support@hawkridgesys.com.
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