SOLIDWORKS Mold Design: Creating a Cavity

Problem

The Cavity feature will allow you to remove material from an existing solid body without the need for complex surfacing features or other methods. This is useful for creating a simple mold by subtracting the Part(s) Geometry from a block of material. To create a mold using the Cavity feature, you will need the following:

  1. Parent part(s) to create the mold from
  2. The foundation material that will contribute solid body mass to make the mold
  3. An assembly in which the Cavity will be created

Solution

  1. Insert the parent part(s) into an assembly. There are a number of ways to do this. Here, we show one method by clicking on File > Make Assembly from Part.

    Image of the menu for Make Assembly from part option
  2. Select the desired Assembly template from the dialog window

    The New SolidWorks Document menu showing Assembly
  3. Select the Part(s) to create the mold from in the Begin Assembly Property Manager. Click "OK", and the parent part will be placed at the origin automatically. This will make it easy to create the mold body later on.

    The Begin Assembly Property Manager
  4. The component or assembly should now be at the Origin or where you placed it in the Graphics Area. Create the base material for the Cavity feature by selecting the Assembly tab in the Command Manager, clicking the drop-down arrow under Insert Components, and choosing "New Part".

    Image of the Insert Components New Part option
  5. A new Part appears in the Feature Manager Tree, named “Part#” until renamed. Start by selecting a Face or Plane to create the initial feature. Once selected, SOLIDWORKS enters the Edit Component mode, highlighting the component in blue in the Feature Manager Tree.

    Showing the part name in the feature tree
  6. Create a closed contour to define the Cavity base material, then create a Boss Extrude feature from this contour. Adjust the extrusion depth to fully cover the encapsulated component.

    Image of the extrusion for the cavity base
  7. While still in the Edit Component mode (within the newly created Mold Base), select Insert > Features > Cavity to create a new Cavity feature.

    Image showing the cavity feature in the insert menu
  8. In the Cavity Feature Property Manager, select the component for the mold to be created from (selecting from the Pop-out Feature Manager Tree is the simplest way to do this, as the component typically will not be visible in the Graphics Area).

    The Cavity Feature Property Manager showing the design component selection
  9. Create a sketch that adequately bisects the Mold Base for use in the following step. The sketch needs to pass completely through the Mold Base, end to end.

    Image showing the sketch on the hidden lines shown view
  10. Use the Split Feature to separate the Cavity base material into two halves to create a mold. To find the Split feature, click on Insert > Features > Split.

    Image of the Split feature in the insert menu
  11. In the Split Property Manager, use the newly created sketch that defines the parting line between the two halves as the cutting entity. Click "Cut Part" to cut the base material part. Also, check both boxes under Resulting Bodies to have both halves saved as separate bodies.

    Showing the resultant of the split command and selecting bodies
  12. The assembly will now contain two halves of the Mold Base, as well as the cavity component. Use the Move/Copy feature (Insert > Features > Move/Copy) to separate the bodies of the Mold Base.

    Image showing the Move/Copy Body feature in insert menu

Now, we have a simple mold designed from our parent part.

Image of the final result with the part and the mold

For additional support, existing customers can submit a ticket or new customers can contact Hawk Ridge Systems.

 

 

 

 

Was this article helpful?
4 out of 4 found this helpful

Articles in this section

Comments

0 comments

Article is closed for comments.