Skip to main content

PhotoView 360 - Surface Finish and Bump Mapping

For PhotoView 360 rendering, you can add an extra level of realism after an appearance has been applied with surface finish by editing the appearance.

Applying Surface Finish

  1. After applying an appearance, go to the DisplayManager tab in the FeatureManager Tree Area > View Appearance
    DisplayManager tab and View Appearances.png
  2. Right-click on the appearance in the Tree > Edit Appearance
  3. On the top of its PropertyManager, switch the mode to "Advanced"
  4. Select the "Surface Finish" tab
  5. Use the dropdown menu under the Surface Finish section and choose the desired finish. Depending on the type you select, additional options can appear
  6. **If you have the PhotoView 360 add-in activated, another set of options would appear in the PhotoView Surface Finish section, such as bump mapping and displacement mapping. Their purposes can be read here: Appearances Surface Finish PropertyManager - 2023 - SOLIDWORKS Help
  7. Click OK to finish applying the finish

If You Are Not Seeing the Surface Finish Being Applied

There are two ways to see the surface finish being applied in SOLIDWORKS:

  1. Activate RealView graphics in View > Display > RealView Graphics (only available with certified graphics cards and drivers)
  2. Activate the PhotoView 360 add-in and Integrated Preview in the Render Tools tab. This will include the mapping effects. This option may need to be turned off and on again to actually see the changes made when editing the appearances

Important Note: the rendering results from RealView graphics and PhotoView360 are not representative of each other. They are separate tools that renders through different means and settings. Please see the chart below:

RealView vs PhotoView360.png

(comparison taken from SOLIDWORKS RealView Graphics Documentation: RealView Graphics - 2023 - SOLIDWORKS Help)

For seeing the closest final result for PhotoView 360 use Integrated Preview or Preview Window in the Render Tools tab.

Contact Us

For further technical support please contact Hawk Ridge Systems at 877.266.4469 for the U.S. or 866.587.6803 for Canada.

 

 

Note: PhotoView 360 is discontinued and no longer accessible starting in SOLIDWORKS 2024, in favor of using Visualize as a replacement. Installations of previous year versions are not affected.

If you have purchased a standalone copy of PhotoView, you would be able to convert that license to a standalone Visualize license. Please contact your account manager for more information. For every SOLIDWORKS Professional/Premium seat, a Visualize Standard license is attached and can be used when the SOLIDWORKS subscription is active.

SOLIDWORKS Visualize Standard/Professional is based on more advanced rendering technology and which the development team will continuously improve in the future. Here are some video overviews of what Visualize is like:

SOLIDWORKS Visualize Standard Overview - YouTube
SOLIDWORKS Visualize: The Easiest Possible Photo-Realistic Render! - YouTube

Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Article is closed for comments.