Blank Installation Manager After Launching the SOLIDWORKS Setup Process

This article walks through the steps needed to fix a blank installation manager after launching the setup process from a full download or standalone installer.

 

 

Root Cause

When a ZIP file is downloaded from the internet, Windows can inherently block portions of the file from being extracted, which potentially prevents harmful files from installing on your machine. However, there are some cases where the SOLIDWORKS installer is also blocked from fully extracting, resulting in the non-functional window that is shown above.

To resolve this issue, please follow the steps listed in the following section.

Troubleshooting Steps

1. Navigate to the location of the original ZIP installation archive that was downloaded.

2. Right click on the ZIP archive and select "Properties".

3. Navigate to the "General" tab.

4. If you are running Windows 7 or Windows 8/8.1, click on the "Unblock" button, as shown in the left-hand image below. When running Windows 10, you will need to select the radio next to "Unblock" and displayed in the right-hand image below.

After clicking on the appropriate option for your operating system, click on "Apply".

 

 

5. Close the "Properties" window and perform the installation file ZIP extraction. You should now be able to utilize the SOLIDWORKS installation manager when it launches.

If Blank IM Persists

If the steps above do not solve the issue, please create a new Windows User Profile and repeat the unblocking steps in the prior section. The steps needed to create a new Windows profile will vary based on your operating system.

If you have any questions on these steps, or if this does not resolve your issue, feel free to contact Hawk Ridge Systems at support@hawkridgesys.com.

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