Follow

Add Document Templates

Christina Yuen

You can add document templates so that they will appear for selection when opening a new file. There are two methods to do this.

Method 1: Add Template Folder Location

You will want to use this method if you have a designated folder with all the documents templates in it.

  1. Launch SOLIDWORKS
  2. Click Tools > Options > File Locations
  3. Show folders for Document Templates
  4. Click Add and browse to your template folder
  5. Click OK to save settings

Method 2: Add Template File to Default Template Folder

  1. Launch SOLIDWORKS
  2. Click Tools > Options > File Locations
  3. Show folders for document templates
  4. Open Windows Explorer and navigate to an existing template location as shown in SOLIDWORKS
  5. Move template file to the above location
  6. Click Cancel to exit out of SOLIDWORKS settings

Now when you click File > New, you can see your template files. If you are only seeing three options, select Advanced in the bottom right-hand corner to view all possible template options. There are tabs for the new template folder at the top.

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments