This article walks through the steps necessary to resolve an issue where the 'Next' icon cannot be clicked after launching the SOLIDWORKS Installation Manager.
Root Cause
The issue itself has previously been associated with corrupt or invalid Internet Explorer settings. If it has been confirmed that the machine in question is running a supported version of Internet Explorer after reviewing the "Microsoft Products" section of the SOLIDWORKS System Requirements Page, then the troubleshooting steps in the following section can be attempted.
Troubleshooting Steps
1. Close all currently open programs and windows, including the SOLIDWORKS Installation Manager.
2. Launch Internet Explorer.
3. As shown in the illustration below, click on the "Settings" icon and select "Internet options".
4. In the new "Internet Options" window, navigate to the "Advanced" tab.
5. As shown above, once the "Advanced" tab has been selected, click on "Reset...". This will reset all Internet Explorer settings back to default.
6. Launch the SOLIDWORKS Installation Manager again. The previous steps should allow you to proceed to the next sections.
If these troubleshooting steps do not allow you to continue within the SOLIDWORKS Installation Manager, or if you have any further issues that we can assist you with, feel free to contact us at: support@hawkridgesys.com
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Great article!!
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