Follow

How do I see which parts on on my nested sheets?

Lindsay Widmeyer

Using BOM – Nesting Assembly

 

  1. After nesting your file you should have a nested assembly file with multiple sheets in different configurations (if you have more than one sheet).
  2. With the assembly file open, choose File> Make Drawing from Assembly.

  

  1. Choose sheet layout style.
  2. Drag the front view of sheet 1 on to the drawing page.

 

  1. When you have your first sheet on the drawing, you can reposition it by clicking on the drawing once and moving the dotted line box that surrounds it.
  2. You can also access the drawing view menu in the tree by clicking once on the view. This menu also controls the scaling options.  Click the green check mark when you are finished setting the view.

  1. After the first sheet is on the page, you can add more sheets by choosing Model View on the View Layout tab in the command manager.

  1. In the model view options you will first choose the correct assembly file to show, and then select the arrow to move to the next set of options.

 

  1. On the next page you will need to choose the next sheet to display by selecting it from the drop down. Select the view you would like to display (front) and place it on the page.  Continue to place views of each sheet on the page.

  

  1. Choose Auto Balloon from the Annotation tab in the command manager

 

  1. To add the Bill of Materials, you will need to switch to the Annotation tab in the command manager. Choose the Tables drop down and select “Bill of Materials”.

  

  1. In the BOM menu on the left, be sure to drop down the Configurations menu and select the check mark beside all of the configurations.

  1. Click on the page to place the BOM. If you would like to add the BOM or the sheet view on another page you can add sheets by selecting the new sheet button and the bottom left of the page:

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments