Follow

Administrative Image Does Not Include SOLIDWORKS Electrical

Sam Frew

This article describes an issue with the SOLIDWORKS 2014 SP5 Installation Manager when creating an administrative image that includes SOLIDWORKS Electrical.

If the machine on which the image is being created already have SOLIDWORKS installed, then in the Installation Manager on the Product Selection page, the check-box for SOLIDWORKS Electrical will be enabled and greyed out to prevent modification (it may also not be grey, but still will not be able to be disabled).

 

If the image is then created, SWE will not be included. This can be verified by checking the Options Editor, where SWE will not be an option in the Software to Install section, or checking the 64bit or 32bit folder of the admin image files, where there will be no folder named SOLIDWORKS Electrical.

The only known workaround is to use a machine without SOLIDWORKS installed, or uninstall SOLIDWORKS before creating the image.

Note that this is not an issue with the 2015 SP4 Installation Manager (current at the time of writing). Although we do not have complete information on which versions are affected, the bug is being tracked by SOLIDWORKS with:

SPR 903356: "Admin image with SW Electrical included at Product Selection page does not include SWE if the machine already has SWE installed."

Agents please refer to ticket number 120145 for more information on this.

For further assistance, please contact our HawkSupport team at 877-266-4469(US) or 866-587-6803(Canada) and support@hawkridgesys.com.

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments