Follow

How to Set a Different Sheet Format for New Sheets

Chris Hawat

Starting with SolidWorks 2014, drawings can be set to use a specific sheet format for new sheets. This allows for drawing templates to have a different sheet format on the first sheet.

First, open a blank drawing. Right click on the first sheet and select Properties to choose the sheet format for the first sheet. If your sheet format is not listed, click Browse.

The default sheet format folder is C:\ProgramData\SolidWorks\SOLIDWORKS 20XX\lang\english\sheetformat. To specify a different folder, go to Tools > Options > File Locations, choose Sheet Formats from the dropdown list and click Add...

Then, go to Tools > Options > Document Properties > Drawing Sheets. Under Sheet format for new sheets, check the box for Use different sheet format.  Browse to the desired sheet format and click OK.

The drawing can now be saved as a template by going to File > Save As and selecting Drawing Templates (*.drwdot).

 

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

Comments