Follow

Changing Your SOLIDWORKS Visualize's 3D Viewport’s Resolution

Jonathan Lin

SOLIDWORKS Visualize, like SOLIDWORKS 3D CAD, uses a 3D viewport that allows the user to view, manipulate, and see any changes they make to their project. Unlike 3D CAD, however, the viewport for Visualize does not necessarily scale with the size of your application window. This can be irritating at times, especially if the viewport is too small.

3D_ViewPort_Too_Small.png

Steps

To resize the 3D viewport, simply follow the instructions below:

Find the Options Menu. You can find this by navigating to Tools -> Options (or pressing CTRL+K on your keyboard):

Tools_-__Options.png

Once in the Options Menu, navigate to the “3D Viewport” tab and find the “Maximum Resolution” section. Then just choose the resolution that you’d like to use and click “OK”.

Resolution_Options.png

An example of the resolution change can be shown down below (from 480x270 to 1280x720): 

Fill_Window.png

If you’d like to have your 3D Viewport scale at all times with your application window’s size, you can choose the “Fill Window” option.

It is important to note, however, that if your Viewport resolution can always scale “down” to fill your window, it can only scale “up” to the size of your window. In other words, if your monitor is too small to accommodate a 1920 x 1080 resolution viewports, your viewport will never actually show a “true” 1080p resolution. Rather, the viewport will simply shrink to fill the application window’s size, but no part of the viewport will be so large as to be “hidden” by existing UI.

Contact Us

For further technical support please contact Hawk Ridge Systems at 877.266.4469 for the U.S. or 866.587.6803 for Canada.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments